v2.3.0.beta2 +275和v2.3.0.beta2 +30版本的主题不兼容


(INSIDER) #1

前段时间在境外服务器上装了v2.3.0.beta2 +30版本,后来在国内安装了v2.3.0.beta2 +275版本,它们的主题是不是互不兼容?所以

  • 哪一个版本是最新版本?
  • 如何更换版本?

(Marguerite Su) #2

先问是不是,再问为什么。它们是一个版本,主题肯定兼容。哪个更新一点,看 +275 这个号。你的主题不兼容,应该去找主题的开发者,结果你又没说什么主题。


(INSIDER) #3

主题作者是我自己,是从+30版本上导出的,上传到+275版本提示 The file you uploaded does not appear to be a valid Discourse theme.