安装discourse的时候,在launcher start app 这一步,一直卡起


#1

搜狗截图20170819162920

就是显示这样,一直不动了,我是用的阿里云服务器,一核1G的,也设置了2G的交换内存。难道是我中途哪里出了问题,之前用的一核2G安装没问题。求站长解答一下,感激不尽。


#2

@fantasticfears


#3

现在./launcher start app 显示这种情况,难道是我之前选择的版本不对?我改成了了 beta 然后没有Version把前面的#去掉
@fantasticfears


#4

修改了stable之后,运行./launcher bootstrap app 显示如图错误,心塞啊,找不到问题在哪里
@fantasticfears


(xiasummer) #5

我也遇到了相同的问题,但是貌似是因为这个是国内的服务器? 我安装在国外服务器上的论坛系统都没有问题。


#6

我之前也是用阿里云云服务器安装成功过的,但是用的2G的,现在是最低配的1G,不知道是不是这个原因


#7

现在似乎安装是成功了,但是无法访问啊,无论是绑定的域名还是直接用公网IP地址都无法访问。


(Erick Guan) #8

你的配置文件?第一个问题是下东西下不了。跟内存没啥明显关系


#9

那个 app.yml 我是按照首页的那个教程一步步改的,问题应该在国内淘宝源上,好像失效了,无论我是否添加国内的那个淘宝源,都是显示如下:
image
在 gem update bundler出错


#10

难道说阿里云服务器部署discourse只能代理了吗,忧桑


(Erick Guan) #11

最稳定就上个 https 代理吧。我不能解决网络问题


#12

总算安装上了,还是用的国内的淘宝源:+1:


(xiasummer) #13

现在用国内的淘宝源可以rebuild了吗? 所以说现在国内的ruby源已经更新了?


#14

我是前天安装的,用的国内得ruby源,没问题


(雪莱鸟) #15

国内服务器安装都是这个鬼样~~~


#16

也还好吧,问题是比较多,且行且珍惜~


(雪莱鸟) #17

自从用了阿里云香港服,腰不酸了 腿部痛了。


(Star) #18

最终怎么解决的呀?我也遇到了同样的问题?可否给个联系方式交流一下?


(雪莱鸟) #19

仔细看说明了增加中国源,有成功概率


(Star) #20

啊!这么惨?我到现在也没解决,是不是要改用别的啊?但真的很喜欢这个!(。ì _ í。)

发自我的 iPhone